Bonescript and Node 0.10 +

Yesterday Jason Kridner pushed a new release of Bonescript that now works with the more recent versions of Nodejs. Prior to this release you were restricted to using version 0.8.x - I've yet to test this ( my Beaglebone is still building Node 0.10 after I reverted to 0.8 a...